Warning: Creating default object from empty value in /var/www/galveston.se/public_html/wp-content/themes/blox/framework/zilla-theme-functions.php on line 141
plugin | galveston

Chrome to Phone även för dig med apps-konto

Chrome to Phone, vad är det då. Jo det är egentligen en plugin till din webbläsare, Chrome eller Firefox som gör att du kan skicka tex webblänkar direkt till din Android. Och det roliga är att att du kan skicka mer än det, du kan skicka länkar till Market eller en videolänk från YouTube som direkt startar videon i YouTube-appen på din Android.

Eller du kan markera ett textstycke och skicka det direkt till utklippsminnet på din Android genom att markera texten, högerklicka och välja Chrome to Phone i menyn…

Läste just en post om Chrome to Phone på Appstorm idag och kom ihåg att jag tidigare läst om det på Johan Larsson blog, organiseratkaos men att jag inte kunde använda det eftersom jag kör Google Apps konto med johan@galveston.se.Tyvärr släpper Google vissa lösningar som av någon anledning inte stöds av mig som betalande apps-kund men som stöds av en vanlig @gmail.com adress.

Men som tur är finns det en lösning för dig med en Apps-adress, nämligen att skaffa en vanlig @gmail.com-adress och välja att ha multiple sign-in. Multiple sign-in väljer du via personal settings och väljer Edit. Bocka för fyra kryssknappar, ange din @gmail.com adress som sekundär adress.

Sedan testade jag och det fungerade. Sedan testade jag efter en 15 minuter igen och då fungerade det inte eller så fungerade det men jag blev inloggad med mitt sekundära konto och då kom jag inte åt tex Google Reader som jag skulle… Efter en del klickande mellan mina epostadresser samt in- och utloggande så fungerade det igen, så nu vågar jag inte röra det igen, men hav förtröstan om det strular för dig, det fungerar.

För att få det att funka måste du köra 2.2+ på din Android och ladda ner Chrome to Phone från Market, men lättast är att du börjar med att ladda ner plugin för Chrome eller Firefox. Själv kör jag Firefox beta 11 och fick det inte att fungera med pluginet i version 1.1.1 trots att det stod stöd fanns för 4.0+ , men å andra sidan kom versionen för Firefox i augusti 2010 och mycket har hänt sedan dess.